Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1338900 - terminated container and unknown route both appear in grey colour in the topology screen
Summary: terminated container and unknown route both appear in grey colour in the topo...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Federico Simoncelli
QA Contact: Einat Pacifici
URL:
Whiteboard: container
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-23 15:27 UTC by Dafna Ron
Modified: 2018-01-05 23:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:06:13 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)
screen shots (296.86 KB, application/x-gzip)
2016-05-23 15:27 UTC, Dafna Ron
no flags Details

Description Dafna Ron 2016-05-23 15:27:16 UTC
Created attachment 1160686 [details]
screen shots

Description of problem:

when looking at the objects in the topology screen I noticed that both the container and a route appear with a grey circle.
The status of the object is different however. the container is in terminated state and the route is in unknown state 

Version-Release number of selected component (if applicable):

cfme-5.6.0.7-beta2.6.1.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. change the container to a terminate state
2. change the route to unknown state 
3. look at the objects in the topology menue

Actual results:

the objects both appear in grey colour 

Expected results:

the state's are different so they should appear in a different colour 

Additional info: screen shot

Comment 1 Chris Pelland 2017-08-21 13:06:13 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Comment 2 Chris Pelland 2017-08-21 13:08:45 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.