Bug 1338997 - Update installation command to 'satellite-installer'
Summary: Update installation command to 'satellite-installer'
Keywords:
Status: CLOSED DUPLICATE of bug 1330618
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Install Guide
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-23 21:34 UTC by Mike McCune
Modified: 2019-04-01 20:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-07 17:25:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mike McCune 2016-05-23 21:34:22 UTC
Document URL: https://access.redhat.com/documentation/en/red-hat-satellite/6.2-beta/installation-guide/chapter-6-upgrading-satellite-server-and-capsule-server

Section Number and Name: Section 6.1.*

Describe the issue: 

We delivered a 'branded' installer in 6.2 that will land in 6.2 GA

This simply means we need a search & replace of all instances of:

 foreman-installer --scenario katello 

with:

 satellite-installer --scenario satellite

Comment 1 Mike McCune 2016-05-24 04:53:43 UTC
same goes for:

 foreman-installer --scenario capsule

becomes:

 satellite-installer --scenario capsule

Comment 2 Allison Heslin 2016-06-07 17:25:32 UTC

*** This bug has been marked as a duplicate of bug 1330618 ***


Note You need to log in before you can comment on or make changes to this bug.