Bug 1339006 - Memory/CPU Total, Available values same for RHEV provider in Utilization reports
Summary: Memory/CPU Total, Available values same for RHEV provider in Utilization reports
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Nandini Chandra
URL:
Whiteboard: c&u:optimize:report
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-23 22:44 UTC by Nandini Chandra
Modified: 2017-08-21 13:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:04:12 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screen shot of RHEV Utilization summary (103.78 KB, image/png)
2016-05-23 22:46 UTC, Nandini Chandra
no flags Details

Description Nandini Chandra 2016-05-23 22:44:28 UTC
Description of problem:
-----------------------
The Utilization reports for RHEV provider report the same values for memory and CPU Total and Available values.

Correct me if I'm wrong.It's my understanding that Available = Total - Used.

Version-Release number of selected component (if applicable):
--------------------
5.6.0.7


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.Manage a RHEV provider.Enable C&U collection.
2.View the utilization reports for RHEV provider, cluster by navigating to the Optimize->Utilization page.


Actual results:
---------------
Memory/CPU Total, Available values same for RHEV provider in Utilization reports.


Expected results:
-----------------
Memory/CPU Total, Available values should be accurate for RHEV provider in Utilization reports.


Additional info:
----------------

Comment 2 Nandini Chandra 2016-05-23 22:46:00 UTC
Created attachment 1160827 [details]
screen shot of RHEV Utilization summary

Comment 3 Chris Pelland 2017-08-21 13:04:12 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.