Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1339148 - Unable to login into cfme appliance in IE9 browser
Summary: Unable to login into cfme appliance in IE9 browser
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.7.0
Assignee: Brian McLaughlin
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:browser
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-24 09:01 UTC by Niyaz Akhtar Ansari
Modified: 2016-05-31 23:22 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-31 23:22:52 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Niyaz Akhtar Ansari 2016-05-24 09:01:24 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Version 5.6.0.7-beta2.6.20160516171555_b1be31f


How reproducible:
100%

Steps to Reproduce:
1.Open appliance in IE9 browser
2.Enter valid credentials 
3.click on login button 

Actual results:
Unable to login in appliance 

Expected results:
After clicking on Login button user should  successfully login into appliance 

Additional info:

Comment 2 Dave Johnson 2016-05-31 23:22:52 UTC
IE9 is no longer a supported browser


Note You need to log in before you can comment on or make changes to this bug.