Bug 1339241 - perl-TryCatch: FTBFS with perl-5.24: unsatisfied dependency
Summary: perl-TryCatch: FTBFS with perl-5.24: unsatisfied dependency
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-TryCatch
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1338725
Blocks: 1339249
TreeView+ depends on / blocked
 
Reported: 2016-05-24 13:02 UTC by Jitka Plesnikova
Modified: 2016-05-30 09:16 UTC (History)
3 users (show)

Fixed In Version: perl-TryCatch-1.003002-10.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-30 09:16:47 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
CPAN 114033 0 None None None 2016-05-25 12:20:48 UTC

Description Jitka Plesnikova 2016-05-24 13:02:09 UTC
perl-TryCatch-1.003002-10.fc25 fails to build with perl-5.24 because it requires perl-Scope-Upper which has not yet been rebuilt (bug #1338725). As a result, perl-TryCatch cannot be installed in F25.


Note You need to log in before you can comment on or make changes to this bug.