Bug 133939 - soundcard volume is set to 0 by default
soundcard volume is set to 0 by default
Status: CLOSED DUPLICATE of bug 133535
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 11:46 EDT by Bernd Bartmann
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-09-28 11:46:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
As I don't know which component is responsible for this problem I file
it against distribution.

After a full fresh install of RHES4 Beta1 I tried to play a .wav file
but couldn't hear anything. So I opened the mixer and found out that
all channels were set to volume 0.

The soundcard itself was detected correctly, but the gnome-mixer shows
two tabs:
1. C-Media Electronics CMI9739 [OSS Mixer]
2. VIA 823x rev60 [Alsa Mixer]

BTW: In earlier releases one could test the soundcard in firstboot.
Why was this feature removed? 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to play a .wav file 
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-09-29 00:47:58 EDT

*** This bug has been marked as a duplicate of 133535 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.