Bug 1339464 - Broken Dependencies for vdsm on ppc64le
Summary: Broken Dependencies for vdsm on ppc64le
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.6.5
Hardware: ppc64le
OS: Linux
urgent
urgent
Target Milestone: ovirt-4.0.0-rc
: ---
Assignee: Michal Skrivanek
QA Contact: Ilanit Stein
URL:
Whiteboard:
: 1342225 (view as bug list)
Depends On: 1342140 1343070
Blocks: RHEV4.0PPC
TreeView+ depends on / blocked
 
Reported: 2016-05-25 06:23 UTC by md
Modified: 2019-11-14 08:13 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, package dependencies were not set correctly, preventing deployment of ppc64le hosts. These dependencies have now been corrected.
Clone Of:
: 1343070 (view as bug list)
Environment:
Last Closed: 2016-08-23 20:15:59 UTC
oVirt Team: Virt
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1671 normal SHIPPED_LIVE VDSM 4.0 GA bug fix and enhancement update 2016-09-02 21:32:03 UTC
oVirt gerrit 58525 master MERGED spec: drop libguestfs dependency 2016-06-05 08:02:54 UTC
oVirt gerrit 58631 ovirt-4.0 MERGED spec: drop libguestfs dependency 2016-06-06 13:35:47 UTC
oVirt gerrit 58636 ovirt-3.6 MERGED spec: drop libguestfs dependency 2016-06-07 08:38:14 UTC
oVirt gerrit 58655 master MERGED spec: refactor libvirt dependencies to work on ppc64le 2016-06-07 10:42:51 UTC
oVirt gerrit 58746 ovirt-4.0 MERGED spec: refactor libvirt dependencies to work on ppc64le 2016-06-07 13:51:51 UTC
oVirt gerrit 58756 ovirt-3.6 MERGED spec: refactor libvirt dependencies to work on ppc64le 2016-06-07 16:10:04 UTC

Description md 2016-05-25 06:23:20 UTC
Description of problem:

Installation of vdsm-4.17.26-0.el7ev.noarch fails 

Version-Release number of selected component (if applicable):

vdsm-4.17.26-0.el7ev.noarch

How reproducible:

always

Steps to Reproduce:

1. try to install vdsm-4.17.26-0.el7ev.noarch

Actual results:

Paket vdsm.noarch 0:4.17.26-0.el7ev markiert, um installiert zu werden
--> Abhängigkeit libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2 wird für Paket vdsm-4.17.26-0.el7ev.noarch verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: vdsm-4.17.26-0.el7ev.noarch (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2
            Verfügbar: 1:libguestfs-tools-c-1.28.1-1.55.el7.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
                libguestfs-tools-c = 1:1.28.1-1.55.el7

Comment 1 Michal Skrivanek 2016-05-26 04:44:10 UTC
Is this oVirt or RHEV?
If this is the only problematic dependency you can ignore it with rpm --nodeps. The functionality provided by libguestfs-tools-c is not required for anything on ppc64le

Comment 2 md 2016-05-26 10:08:28 UTC
It's RHEV, there are some more dependenies errors:

--> Abhängigkeitsauflösung beendet
Fehler: Paket: vdsm-4.17.26-0.el7ev.noarch (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2
            Verfügbar: 1:libguestfs-tools-c-1.28.1-1.55.el7.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
                libguestfs-tools-c = 1:1.28.1-1.55.el7
Fehler: Paket: libvirt-lock-sanlock-1.2.17-13.el7_2.3.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libvirt-client = 1.2.17-13.el7_2.3
            Verfügbar: libvirt-client-1.2.8-16.ael7b.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.1.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.1
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.2
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.3
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.5.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.5
            Verfügbar: libvirt-client-1.2.17-13.el7.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7
            Verfügbar: libvirt-client-1.2.17-13.el7_2.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.2
            Verfügbar: libvirt-client-1.2.17-13.el7_2.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.3
            Installieren: libvirt-client-1.2.17-13.el7_2.4.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.4
Fehler: Paket: libvirt-lock-sanlock-1.2.17-13.el7_2.3.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libvirt-daemon = 1.2.17-13.el7_2.3
            Verfügbar: libvirt-daemon-1.2.17-13.el7.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7
            Verfügbar: libvirt-daemon-1.2.17-13.el7_2.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7_2.2
            Verfügbar: libvirt-daemon-1.2.17-13.el7_2.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7_2.3
            Installieren: libvirt-daemon-1.2.17-13.el7_2.4.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7_2.4
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************

Fehler: Paket: vdsm-4.17.26-0.el7ev.noarch (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2
            Verfügbar: 1:libguestfs-tools-c-1.28.1-1.55.el7.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
                libguestfs-tools-c = 1:1.28.1-1.55.el7
Fehler: Paket: libvirt-lock-sanlock-1.2.17-13.el7_2.3.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libvirt-client = 1.2.17-13.el7_2.3
            Verfügbar: libvirt-client-1.2.8-16.ael7b.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.1.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.1
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.2
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.3
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.5.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.5
            Verfügbar: libvirt-client-1.2.17-13.el7.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7
            Verfügbar: libvirt-client-1.2.17-13.el7_2.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.2
            Verfügbar: libvirt-client-1.2.17-13.el7_2.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.3
            Installieren: libvirt-client-1.2.17-13.el7_2.4.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.4
Fehler: Paket: libvirt-lock-sanlock-1.2.17-13.el7_2.3.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libvirt-daemon = 1.2.17-13.el7_2.3
            Verfügbar: libvirt-daemon-1.2.17-13.el7.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7
            Verfügbar: libvirt-daemon-1.2.17-13.el7_2.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7_2.2
            Verfügbar: libvirt-daemon-1.2.17-13.el7_2.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7_2.3
            Installieren: libvirt-daemon-1.2.17-13.el7_2.4.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-daemon = 1.2.17-13.el7_2.4
 Sie können versuchen, mit --skip-broken das Problem zu umgehen.
 Sie könnten Folgendes versuchen: rpm -Va --nofiles --nodigest

Comment 3 Michal Skrivanek 2016-05-26 10:38:13 UTC
I suspect your system is not set up correctly. Are you perhaps missing RHEL 7 zstream channel? both libguestfs and libvirt had updated versions recently, and they need to be applied/installed

re: vdsm-4.17.26-0 - note 3.6.6 just went out yesterday(vdsm-4.17.28), so you may want to update again

Comment 4 md 2016-05-26 11:08:02 UTC
Same problem with vdsm-4.17.28-0.el7ev.noarch:

---> Paket vdsm.noarch 0:4.17.28-0.el7ev markiert, um installiert zu werden
--> Abhängigkeit libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2 wird für Paket vdsm-4.17.28-0.el7ev.noarch verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: libvirt-lock-sanlock-1.2.17-13.el7_2.3.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libvirt-client = 1.2.17-13.el7_2.3
            Verfügbar: libvirt-client-1.2.8-16.ael7b.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.1.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.1
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.2
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.3
            Verfügbar: libvirt-client-1.2.8-16.ael7b_1.5.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.8-16.ael7b_1.5
            Verfügbar: libvirt-client-1.2.17-13.el7.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7
            Verfügbar: libvirt-client-1.2.17-13.el7_2.2.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.2
            Verfügbar: libvirt-client-1.2.17-13.el7_2.3.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.3
            Installieren: libvirt-client-1.2.17-13.el7_2.4.ppc64le (rhel-7-for-power-le-rpms)
                libvirt-client = 1.2.17-13.el7_2.4


my repositories are:

rhel-7-for-power-le-rpms 
rhel-7-server-rhev-mgmt-agent-for-power-le-rpms 
rhel-7-server-rhev-tools-for-power-le-rpms

Comment 5 Michal Skrivanek 2016-05-26 15:48:59 UTC
Yeah, it has nothing to do with RHEV - you're missing RHEL updates channel. You should see that as an available channel in your subscription

Comment 6 md 2016-05-26 17:18:12 UTC
you are right, most problems are solved after enabling rhel-7-for-power-le-optional-rpms/7Server/ppc64le repo, but one is still missing:

Fehler: Paket: vdsm-4.17.28-0.el7ev.noarch (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
            Benötigt: libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2
            Verfügbar: 1:libguestfs-tools-c-1.28.1-1.55.el7.ppc64le (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
                libguestfs-tools-c = 1:1.28.1-1.55.el7

Comment 7 md 2016-05-26 17:47:56 UTC
I checked older Versions:

um --showduplicates list vdsm
Geladene Plugins: product-id, search-disabled-repos, subscription-manager
Verfügbare Pakete
vdsm.noarch                                              4.17.13-1.el7ev                                                 rhel-7-server-rhev-mgmt-agent-for-power-le-rpms
vdsm.noarch                                              4.17.23-0.el7ev                                                 rhel-7-server-rhev-mgmt-agent-for-power-le-rpms
vdsm.noarch                                              4.17.23.2-1.el7ev                                               rhel-7-server-rhev-mgmt-agent-for-power-le-rpms
vdsm.noarch                                              4.17.26-0.el7ev                                                 rhel-7-server-rhev-mgmt-agent-for-power-le-rpms
vdsm.noarch                                              4.17.28-0.el7ev                                                 rhel-7-server-rhev-mgmt-agent-for-power-le-rpms

since 4.17.26-0.el7ev there is the missing libguestfs-tools-c dependency, older packages are installable without errors.

Comment 8 Yaniv Lavi 2016-06-02 09:00:10 UTC
What is the action item on this?

Comment 9 Michal Skrivanek 2016-06-02 10:08:48 UTC
(In reply to Yaniv Dary from comment #8)
> What is the action item on this?

fix dependencies of ppc64le build

Comment 10 Michal Skrivanek 2016-06-02 10:35:00 UTC
(In reply to md from comment #6)
> you are right, most problems are solved after enabling
> rhel-7-for-power-le-optional-rpms/7Server/ppc64le repo, but one is still
> missing:
> 
> Fehler: Paket: vdsm-4.17.28-0.el7ev.noarch
> (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
>             Benötigt: libguestfs-tools-c >= 1:1.28.1-1.55.el7_2.2
>             Verfügbar: 1:libguestfs-tools-c-1.28.1-1.55.el7.ppc64le
> (rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
>                 libguestfs-tools-c = 1:1.28.1-1.55.el7

Ah, ok, now I have the full picture. You're picking up the one from the original (RHEV for POWER GA) channel rhel-7-server-rhev-mgmt-agent-for-power-le-rpms, whereas it's missing altogether from the current correct one which replaced it later at the time of x86 GA release - rhel-7-for-power-le-rpms.
It ws removed later but apparently still wanted by vdsm. 

It is supposed to be dropped as a requirement. (and again for now you can just ignore it with --no-deps)

Comment 11 Michal Skrivanek 2016-06-03 16:49:20 UTC
additionally, libvirt-lock-sanlock-1.2.17-13.el7_2.4.ppc64le.rpm seems to be available only in the optional channel, the "regular" one has the older libvirt-lock-sanlock-1.2.17-13.el7_2.3.ppc64le (@rhel-7-server-rhev-mgmt-agent-for-power-le-rpms)
So even after resolving the libguestfs issue 3.6.6 still can't be installed without the optional channel

Joey/Pavol?

Comment 12 Michal Skrivanek 2016-06-03 17:16:53 UTC
even worse later, libvirt startup fails on 
libvirtd[15258]: libvirt version: 1.2.17, package: 13.el7_2.4 (Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>, 2016-03-02-11:11:23, ppc-029.build.eng.bos.redhat.com)
libvirtd[15258]: failed to load module /usr/lib64/libvirt/connection-driver/libvirt_driver_qemu.so /usr/lib64/libvirt/connection-driver/libvirt_driver_qemu.so: undefined symbol: virStorageFileCreate


libvirt-daemon-1.2.17-13.el7_2.4.ppc64le
libvirt-daemon-driver-qemu-1.2.17-13.el7_2.4.ppc64le
qemu-kvm-rhev-2.3.0-31.el7_2.13.ppc64le
This is the current version available in RHN, Jirko?

Comment 13 Pavol Babinčák 2016-06-03 17:18:18 UTC
We are aware of that issue and I believe resolving Bug 1342140 should solve it. And yes, optional channel needs to be enabled to install dependency missing from RHEL base or RHEV repositories.

Comment 14 Michal Skrivanek 2016-06-03 17:22:15 UTC
Pavol,
It would solve it indeed, but I have a patch dropping the dependency ready for 3.6.7 so that might be more simple to just wait for 3.6.7 to be out. Up to you.
libvirt-lock-sanlock should be in rhev channel, when that is resolved then
AFAICT there is no need for optional channel.

(jirko, comment #12 please)

Comment 17 Michal Skrivanek 2016-06-06 07:07:46 UTC
(In reply to Michal Skrivanek from comment #12)
> even worse later, libvirt startup fails on 
> libvirtd[15258]: libvirt version: 1.2.17, package: 13.el7_2.4 (Red Hat, Inc.
> <http://bugzilla.redhat.com/bugzilla>, 2016-03-02-11:11:23,
> ppc-029.build.eng.bos.redhat.com)
> libvirtd[15258]: failed to load module
> /usr/lib64/libvirt/connection-driver/libvirt_driver_qemu.so
> /usr/lib64/libvirt/connection-driver/libvirt_driver_qemu.so: undefined
> symbol: virStorageFileCreate

hm, ok, so missing dependencies it is. After installing metapackage libvirt which brings in libvirt-daemon-driver-storage it starts to work. This is different than on x86, and it is a problem as we do not install "libvirt" on its own (it doesn't exist on x86). Is that some sort of workaround on ppc64le or is it going to be fixed?

Comment 18 Jiri Denemark 2016-06-06 08:38:34 UTC
Yeah, it's a bug 1302373. However, you should just depend on libvirt-daemon-kvm to get all dependencies required to run KVM domains with libvirt.

Comment 19 Pavol Babinčák 2016-06-06 11:45:58 UTC
We have decided to respin the Advisory RHBA-2016:1112-01 and include the missing build libguestfs-1.28.1-1.55.el7_2.4 in ppc6le architecture.

Comment 20 Michal Skrivanek 2016-06-06 12:48:35 UTC
(In reply to Pavol Babinčák from comment #19)
> We have decided to respin the Advisory RHBA-2016:1112-01 and include the
> missing build libguestfs-1.28.1-1.55.el7_2.4 in ppc6le architecture.

ok, that will take care of that comment #6 (supposing one adds optional channel).
Remaining issue is that libvirt needs to be installed manually which is not documented (yum install libvirt) to bring in KVM support. That needs to be fixed in vdsm spec anyway (or host-deploy)

Comment 24 Michal Skrivanek 2016-06-08 11:37:59 UTC
*** Bug 1342225 has been marked as a duplicate of this bug. ***

Comment 26 Ilanit Stein 2016-06-15 16:43:42 UTC
Verified with vdsm 4.18.2-0.el7ev installation on a ppc64le host,
using RHEVM-4.0.0-14 repos.

libguestfs-tools-c dependency is not required (see under "Installing for dependencies"):



==============================================================================================================================================================
 Package                                   Arch              Version                          Repository                                                 Size
==============================================================================================================================================================
Installing:
 kernel                                    ppc64le           3.10.0-327.22.2.el7              latest_rhel_z_stream                                       33 M
 vdsm                                      ppc64le           4.18.2-0.el7ev                   rhev-4.0.0-14                                             683 k
Removing:
 kernel                                    ppc64le           3.10.0-327.10.1.el7              @rhel-72-ppc64le-z-stream                                 164 M
Installing for dependencies:
 PyYAML                                    ppc64le           3.10-11.el7                      rhel-7-for-power-le-rpms                                  149 k
 libatomic                                 ppc64le           4.8.5-4.el7                      rhel-7-for-power-le-rpms                                   43 k
 libvirt-client                            ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      4.3 M
 libvirt-daemon                            ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      575 k
 libvirt-daemon-config-nwfilter            ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      121 k
 libvirt-daemon-driver-interface           ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      163 k
 libvirt-daemon-driver-network             ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      303 k
 libvirt-daemon-driver-nodedev             ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      162 k
 libvirt-daemon-driver-nwfilter            ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      186 k
 libvirt-daemon-driver-qemu                ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      546 k
 libvirt-daemon-driver-secret              ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      156 k
 libvirt-daemon-driver-storage             ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      316 k
 libvirt-daemon-kvm                        ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      117 k
 libvirt-lock-sanlock                      ppc64le           1.2.17-13.el7_2.5                latest_rhel_z_stream                                      168 k
 libvirt-python                            ppc64le           1.2.17-2.el7                     rhel-7-for-power-le-rpms                                  311 k
 libyaml                                   ppc64le           0.1.4-11.el7_0                   rhel-7-for-power-le-rpms                                   52 k
 mom                                       noarch            0.5.4-1.el7ev                    rhev-4.0.0-14                                             120 k
 openvswitch                               ppc64le           2.4.0-2.el7_2                    latest_rhel_z_stream                                      2.2 M
 qemu-img-rhev                             ppc64le           10:2.3.0-31.el7_2.15             rhel-7-server-rhev-mgmt-agent-for-power-le-rpms           807 k
 qemu-kvm-common-rhev                      ppc64le           10:2.3.0-31.el7_2.15             rhel-7-server-rhev-mgmt-agent-for-power-le-rpms           447 k
 qemu-kvm-rhev                             ppc64le           10:2.3.0-31.el7_2.15             rhel-7-server-rhev-mgmt-agent-for-power-le-rpms           2.1 M
 vdsm-api                                  noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                              52 k
 vdsm-hook-vmfex-dev                       noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                             5.8 k
 vdsm-infra                                noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                              11 k
 vdsm-jsonrpc                              noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                              25 k
 vdsm-python                               noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                             564 k
 vdsm-xmlrpc                               noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                              24 k
 vdsm-yajsonrpc                            noarch            4.18.2-0.el7ev                   rhev-4.0.0-14                                              26 k
Updating for dependencies:
 safelease                                 ppc64le           1.0-7.el7ev                      rhel-7-server-rhev-mgmt-agent-for-power-le-rpms            22 k

Transaction Summary
==============================================================================================================================================================
Install  2 Packages (+28 Dependent packages)
Upgrade             (  1 Dependent package)
Remove   1 Package

Total download size: 47 M
Is this ok [y/d/N]:

Comment 28 errata-xmlrpc 2016-08-23 20:15:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1671.html


Note You need to log in before you can comment on or make changes to this bug.