Bug 1339669 - Please update perl-libintl to 1.22 or later for Fedora 23
Summary: Please update perl-libintl to 1.22 or later for Fedora 23
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-libintl
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-25 14:39 UTC by Xavier Bachelot
Modified: 2016-06-02 14:56 UTC (History)
3 users (show)

Fixed In Version: perl-libintl-1.24-1.fc23
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-02 14:56:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Xavier Bachelot 2016-05-25 14:39:31 UTC
Hi,

I would need perl-libintl to be updated to 1.22 or later for Fedora 23. This is a dependency for another package I'd like to build.

Regards,
Xavier

Comment 1 Fedora Update System 2016-05-26 01:35:16 UTC
perl-libintl-1.24-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-2d6fd0b0cf

Comment 2 Emmanuel Seyman 2016-05-26 01:35:56 UTC
These are this package's final days. Let's make them worth it.

Comment 3 Fedora Update System 2016-05-26 05:00:32 UTC
perl-libintl-1.24-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-2d6fd0b0cf

Comment 4 Fedora Update System 2016-06-02 14:56:14 UTC
perl-libintl-1.24-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.