Bug 1339694 - Guest clock unstable - high level of "steal" CPU-utilization
Summary: Guest clock unstable - high level of "steal" CPU-utilization
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Dan Kenigsberg
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-25 15:46 UTC by Sarvesh Pandit
Modified: 2019-11-14 08:13 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-19 10:26:30 UTC
oVirt Team: Virt
Target Upstream Version:


Attachments (Terms of Use)

Description Sarvesh Pandit 2016-05-25 15:46:57 UTC
Description of problem:

The guests run the chrony daemon and that's why the clocks get back to correct time after a while. But it looks like an error that the clocks seem to affected by CPU steal time.

Version-Release number of selected component (if applicable):
rhevm-3.5.0-0.32.el6ev.noarch

How reproducible:
NA

Steps to Reproduce:
1.
2.
3.

Actual results:
Guest clock unstable - high level of "steal" CPU-utilization

Expected results:
No drift in guest clock and low CPU Steal time

Additional info:

Comment 9 Michal Skrivanek 2016-06-29 13:00:01 UTC
Are there any updates from the customer? Did QEMU/KVM team had a chance to look at it?


Note You need to log in before you can comment on or make changes to this bug.