Bug 1339713 - File conflict between vim-common and vim-minimal
Summary: File conflict between vim-common and vim-minimal
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: vim
Version: 23
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-25 16:42 UTC by Elizabeta
Modified: 2022-06-25 18:36 UTC (History)
26 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-27 09:24:07 UTC
Type: Bug


Attachments (Terms of Use)

Description Elizabeta 2016-05-25 16:42:46 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Openning terminal on Fedora23
2.Writeing sudo dnf install vim-enhanced 
3.Error message showed:

Error: Transaction check error:
  file /usr/share/man/man1/vim.1.gz from install of vim-common-2:7.4.1718-1.fc23.x86_64 conflicts with file from package vim-minimal-2:7.4.827-1.f

Actual results:
Couldnt install vim

Expected results:
Installing vim

Additional info:

Comment 1 Dan Horák 2016-05-26 19:53:22 UTC
What happens if you use "dnf --best install vim-enhanced" ?

Comment 2 Karsten Hopp 2016-05-27 08:57:28 UTC
The solution is to update your system first so that you'll have vim-minimal-2:7.4.1718-1.fc23.x86_64 installed which doesn't conflict with vim-common-2:7.4.1718-1.fc23.x86_64

Comment 3 Alexander Todorov 2016-05-27 09:24:07 UTC
(In reply to Karsten Hopp from comment #2)
> The solution is to update your system first so that you'll have
> vim-minimal-2:7.4.1718-1.fc23.x86_64 installed which doesn't conflict with
> vim-common-2:7.4.1718-1.fc23.x86_64

Works for me. Closing.

Comment 4 Karsten Hopp 2016-06-02 09:00:55 UTC
To answer the question in comment #1:

# rpm -qa "vim*"
vim-minimal-7.4.827-1.fc23.x86_64
vim-filesystem-7.4.827-1.fc23.x86_64

# dnf install -y --best vim-enhanced
Last metadata expiration check: 0:07:17 ago on Thu Jun  2 10:48:30 2016.
Dependencies resolved.
===============================================================================
 Package            Arch             Version        Repository           Size
===============================================================================
Installing:
 vim-common       x86_64     2:7.4.1718-1.fc23      updates            6.6 M
 vim-enhanced     x86_64     2:7.4.1718-1.fc23      updates            1.2 M

Transaction Summary
===============================================================================
Install  2 Packages

Total size: 7.7 M
Installed size: 26 M
Downloading Packages:
[SKIPPED] vim-enhanced-7.4.1718-1.fc23.x86_64.rpm: Already downloaded
[SKIPPED] vim-common-7.4.1718-1.fc23.x86_64.rpm: Already downloaded
Running transaction check
Transaction check succeeded.
Running transaction test
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: Transaction check error:
  file /usr/share/man/man1/vim.1.gz from install of vim-common-2:7.4.1718-1.fc23.x86_64 conflicts with file from package vim-minimal-2:7.4.827-1.fc23.x86_64

Error Summary
-------------

Comment 5 Aditya 2017-10-19 01:18:24 UTC
This issue still affects me on Fedora 25.

Comment 6 Aditya 2017-10-19 02:03:24 UTC
Re-installing vim-enhanced did the trick. Please disregard the my previous comment, sorry.

Comment 7 Wilburarshall 2020-10-14 09:43:11 UTC
File conflict between vim common and vim minimal, We need to find the difference in between two different things. We people always checking https://awriter.org/essay-writer/ but due to some conflict issues we may just not get it easily.

Comment 8 myagkayaanna 2021-01-11 11:10:59 UTC
Many students prefer to order an essay paper online rather than write it by themselves https://speedypaper.com/order . It is fast, easy, and reliable. Just try using the service and enjoy amazing results!

Comment 9 Nelson McArthur 2021-02-13 10:03:13 UTC
There are over a hundred ways of getting about anything, be it assignments or term papers or even school projects that your professor forces onto your neck. Now you need not to worry anymore as at https://www.toplistessays.com/ we will help you complete any task on any discipline.

Comment 10 Jaime Bradley 2021-02-17 15:45:22 UTC
Thank you for sharing this useful material. The information you have mentioned here will be useful. I would like to share with you all one useful source https://qualitycustomessays.com/buy-ib-extended-essay/ which might be interesting for you as well.

Comment 11 Aggrey Wandia 2021-03-09 12:44:26 UTC
Great information; thank you for sharing.
I am helping learners write, edit or proofread their term papers at https://www.smartwrite.net/service/essay-help-online. Check out the link in your free time.

Comment 12 MiaGreen 2021-04-22 06:54:13 UTC
I read everything and was impressed. And was interested to know more. I read so much information that almost forgot about my papers. As a result, I will use https://fabulouswritings.com/services to prepare for my classes.

Comment 13 okljf 2021-10-05 16:49:48 UTC
Dance + Season 6: Latest & Full Episodes of Dance + online on Disney+ Hotstar. 
Binge watch episodes of Dance + entire season 6 only on Disney+ Hotstar.


https://danceplus6.com/

Comment 14 jonesPhedra 2021-10-18 02:46:57 UTC
Thank you for sharing this information, I will contact this phone number shortly! https://fall-guys.co

Comment 15 Rico Shenk 2021-10-21 06:58:52 UTC
Hello! I wanna say a few words about the letter of recommendation writing service https://elitewritings.com/buy-a-letter-of-recommendation.html I have used it recently. It is a real find. I am delighted with the letter of recommendation I have got. It is written absolutely professionally. My employer was excited to read the information about me. I highly recommend this service if you want to find a well-paid job.

Comment 16 Aggrey Wandia 2021-10-30 16:50:10 UTC
I had to bookmark this post. It's amazing.
https://edifid.com/blog

Comment 17 Kimberly Scott 2021-11-10 11:07:09 UTC
I am not going to spend a lot of time here. It is completely useless. I have been searching for a long time and yet haven't found any source that is worth trusting more than http://creative-essay-writers.org/ They are always available and provide reasonable solutions to any type of writing. So I will no more waste my time here.

Comment 18 Cierra Fox 2021-12-29 12:09:20 UTC
By buying term papers from Premium-Quality-Essays.com, you can rest assured that your academic life is in safe hands. We can deliver top-notch academic papers complying with all your requirements for content, formatting style, level of writing, and deadline https://premium-quality-essays.com/buy-term-paper.html

Comment 19 David John 2022-02-10 09:21:01 UTC
If you are an accounting student and looking for professional help who could help you with your accounting assignments, then Global Assignment Help could be the best option for you. They provide cheap and best Online Accounting Assignment Help UK to students @ https://www.globalassignmenthelp.com/accounting-assignment-help

Comment 20 Anton Druze 2022-03-22 11:27:55 UTC
Hi,
It is really a great post by you. I found this so interesting. Keep it up and keep sharing such posts. 
If you are facing trouble and want assignment help Melbourne, then get in touch with the assignment expert by availing the help through online tutoring services. There are several benefits of taking online assignment expert help. Many different subjects where students mostly seek assignment help are chcece001 assessment answers, chcece004 assessment answers, Law Assignment Help and etc.
Visit: https://www.sampleassignment.com/law-assignment-help.html

Comment 21 imlitv 2022-04-08 20:31:26 UTC
Imlie Written Updates Read Written Episodes. Star Plus TV Hindi Serial Imlie 
latest episodes Written Updates are available. New episodes of Imlie air Monday

<a href="https://imlietv.com/">Anupama Online</a>

Comment 22 imlitv 2022-04-08 20:31:49 UTC
Tera Mera Saath Rahe Watch Online Indian television drama series that means Let Our Bond Remain Forever. TMSR Star Bharat hindi desi serial live Streaming Only on Bharat Tv.


<a href="https://teramerasathrahe.com/yeh-rishta-kya-kehlata-hai/">Yeh Rishta Kya Kehlata Hai online</a>

Comment 23 Spy Bahu 2022-04-19 17:58:18 UTC
Udaariyaan Tv is Colors TV serial Wiki: Udaariyan serial is the story of 
Let's see how their lives take a new turn in the High TRP Udarian serial
https://udaariyaantv.com/spy-bahu/

Comment 24 Desi Serial 2022-05-13 18:46:36 UTC
Yeh Rishta Kya Kehlata Hai which airs on StarPlus initially revolved around 
Akshara and Naitik, then their daughter Naira who marries Kartik and now..

<a href="https://yrkkhdesiserial.com/">Desi Serial</a>
https://yrkkhdesiserial.com/

Comment 25 Bigg Boss 16 Full Episode 2022-05-18 16:28:42 UTC
DramaCool is Asian tv show official website which provides latest
dramacool9 and asianembed with eng sub online free in hd quality

<a href="https://dramacools.nl/">DramaCool</a>


[url=https://dramacools.nl/]DramaCool[/url]

Comment 26 Lenson55 2022-06-11 20:35:18 UTC
(In reply to Jaime Bradley from comment #10)
> Thank you for sharing this useful material. The information you have
> mentioned here will be useful. I would like to share with you all one useful
> source https://qualitycustomessays.com/buy-ib-extended-essay/ which might be
> interesting for you as well.

Our skilled writers are constantly ready to help and manage a vast range of writing job. Go to <a href="<a href="https://spideressay.org/" rel="nofollow">SpiderEssay</a>">Do My Online Class</a> and choose the specifics of your paper
We also help students with those looking forward to
<a href="https://spideressay.org/" rel="nofollow">Take my teas</a>
<a href="https://spideressay.org/" rel="nofollow"> Take my proctored exam</a>
<a href="https://spideressay.org/" rel="nofollow"> take my class</a>
<a href="https://spideressay.org/" rel="nofollow">Spider Essay</a>

Comment 27 Lenson55 2022-06-11 20:36:54 UTC
(In reply to myagkayaanna from comment #8)
> Many students prefer to order an essay paper online rather than write it by
> themselves https://speedypaper.com/order . It is fast, easy, and reliable.
> Just try using the service and enjoy amazing results!

Our skilled writers are constantly ready to help and manage a vast range of writing job. Go to <a href="<a href="https://spideressay.org/" rel="nofollow">SpiderEssay</a>">Take My Proctored Exam for Me </a> and choose the specifics of your paper

Comment 28 sandiecotsisjgn 2022-06-25 18:36:25 UTC
so nice


Note You need to log in before you can comment on or make changes to this bug.