Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1340064 - chart display issue
Summary: chart display issue
Keywords:
Status: CLOSED DUPLICATE of bug 1334394
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 2
Assignee: Karnan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-26 11:59 UTC by Lubos Trilety
Modified: 2016-06-23 12:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-23 12:50:01 UTC
Target Upstream Version:


Attachments (Terms of Use)
no charts, no numbers (113.12 KB, image/png)
2016-05-26 11:59 UTC, Lubos Trilety
no flags Details
no charts (118.81 KB, image/png)
2016-05-26 11:59 UTC, Lubos Trilety
no flags Details
hosts charts (83.97 KB, image/png)
2016-05-27 09:09 UTC, Lubos Trilety
no flags Details

Description Lubos Trilety 2016-05-26 11:59:26 UTC
Created attachment 1161940 [details]
no charts, no numbers

Description of problem:
Sometimes charts on 'Pools' page are not displayed (in firefox) especially when the connection is slower. It could last really long, I had that for more than an hour.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.19-1.el7scon.x86_64
rhscon-ceph-0.0.18-1.el7scon.x86_64
rhscon-ui-0.0.34-1.el7scon.noarch

How reproducible:
70%

Steps to Reproduce:
1. Create some pools
2. Open pools page and wait a little
3.

Actual results:
charts are missing

Expected results:
charts are displayed

Additional info:

Comment 1 Lubos Trilety 2016-05-26 11:59:56 UTC
Created attachment 1161941 [details]
no charts

Comment 2 Lubos Trilety 2016-05-27 09:09:13 UTC
Created attachment 1162399 [details]
hosts charts

The same happens for Hosts charts

Comment 3 Nishanth Thomas 2016-06-23 12:50:01 UTC

*** This bug has been marked as a duplicate of bug 1334394 ***


Note You need to log in before you can comment on or make changes to this bug.