Bug 134014 - Bulgarian translation of menu items is not complete
Summary: Bulgarian translation of menu items is not complete
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-28 23:28 UTC by Nikolay
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 00:55:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-09-28 23:28:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
Some of the menu items are not i18n. I tested it in Bulgarian and gnome.

I was not able to find them in red-menus translation package for
translation as well 

here is the simple (not full) least of those items I found:

Preferences: (it is translate)
- About Myself
- Password
- Screen Saver

System Tools:
- Traceroute
- Disk Management
- Keyring Management
- Red Hat Network
- Red Hat Network Alert Icon

System Settings:
- Display
- Printing
- Red Hat Network Configuration
- Sound Card Detection
- Users and Groups

and etc.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fedora Core 3 (Bulgarian) + Gnome
2.Open Menu->Preferences or ->System Settings or ->System Tools
3.Some menu items are not in Bulgarian
    

Actual Results:  Some menu items are not in Bulgarian

Expected Results:  should be in Bulgarian

Additional info:

Comment 1 Seth Nickell 2004-10-16 17:38:50 UTC
I don't know what this bug report means or how to fix it... Does this
mean those .desktop files are not marked for translation or that there
aren't bulgarian translations for them yet?

Comment 2 Nikolay 2004-10-17 19:15:30 UTC
Most of the desktop items are translated. 

But some are not. Like <Users and Groups> in System Settings
It is in the main menu. I haven't check the red-menus.po for them but
I will and post if they are marked for translation. 

Comment 3 Nikolay 2004-10-18 21:07:02 UTC
some of the menu items are not mark for translation 
I was not able to find <Screensavers> and <Users and Groups> for
example in redhat-menus pot file. 

May be you should mark them of they are not

Comment 4 Ray Strode [halfline] 2005-09-09 18:52:45 UTC
Hi Nikolay,

I'm going to reassign this bug to our internationalization team.  I think they
will have a better idea of our current Bulgarian coverage/support.

Comment 5 Leon Ho 2005-09-12 00:55:41 UTC
Nikolay, 

Not all of the desktop files are in redhat-desktop package. For instance,
Screensavers' desktop file is in its own package (i.e.
/usr/share/applications/gnome-screensaver-properties.desktop in
xscreensaver-base package). 

There are two different issues:

For RH specific packages, if you have translated the po file 100%, when the
package rebuilt with the translations the desktop file should have the
translations. 

For some of the applications you mentioned which are not RH specific packages,
the translations has to be pursued through upstream.

I will put this as not a bug, but if you still got problems on the RH app - the
strings are translated in the po file in specific package but not reflect to the
desktop file, feel free to submit a bug specifically for the package.



Note You need to log in before you can comment on or make changes to this bug.