Bug 1340231 - RFE: INTEL OSP 10 FEAT IRONIC MULTITENANT NETWORK
Summary: RFE: INTEL OSP 10 FEAT IRONIC MULTITENANT NETWORK
Keywords:
Status: CLOSED DUPLICATE of bug 1335995
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Lucas Alvares Gomes
QA Contact: Raviv Bar-Tal
URL:
Whiteboard:
Depends On: 1330826 1335995
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-26 19:16 UTC by Rob Armstrong
Modified: 2017-03-16 12:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-28 13:32:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rob Armstrong 2016-05-26 19:16:41 UTC
1. Feature Overview:
a) Name of feature: INTEL OSP 10 FEAT IRONIC MULTITENANT NETWORK
b) Feature Description: 
Ironic to support multitenant networks

2. Feature Details:
a) Architectures:
b) Bugzilla Dependencies:
c) Drivers or hardware dependencies: n/a
d) Upstream acceptance information: 
e) External links:

f) Severity (H,M,L): H
g) Feature Needed by:

3. Business Justification:
Enterprise Readiness Feature AND BIG DATA feature
a) Why is this feature needed?

b) What hardware does this enable? n/a
c) Is this hardware on-board in a system (eg, LOM) or an add-on card? No
d) Business impact? n.a
e) Other business drivers:

4. Primary contact at Red Hat, email, phone (chat):

5. Primary contact at Partner, email, phone (chat):
Rob Love
Robert.h.armstrong@intel.com

Comment 3 Keith Basil 2016-06-09 20:06:35 UTC
Yes.  Will link this to the tracking BZ.

Comment 4 Keith Basil 2016-11-28 13:32:20 UTC

*** This bug has been marked as a duplicate of bug 1335995 ***


Note You need to log in before you can comment on or make changes to this bug.