Bug 1340271 - Please update and rebuild to match new lirc version
Summary: Please update and rebuild to match new lirc version
Keywords:
Status: CLOSED DUPLICATE of bug 1296667
Alias: None
Product: Fedora
Classification: Fedora
Component: libirman
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jan ONDREJ
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-26 22:14 UTC by Alec Leamas
Modified: 2016-06-02 14:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-02 14:27:55 UTC
Type: Bug


Attachments (Terms of Use)
Update to fresh upstream, builds plugin, BR: lirc >= 0.9.4 (4.80 KB, patch)
2016-05-26 22:14 UTC, Alec Leamas
no flags Details | Diff

Description Alec Leamas 2016-05-26 22:14:53 UTC
Created attachment 1162290 [details]
Update to fresh upstream, builds plugin, BR: lirc >= 0.9.4

Description of problem:

Prior to 0.9.4, lirc depended on libirman. From 0.9.4 it's the other way around: libirman builds a lirc plugin, and thus depends on lirc.

So, libirman needs to be updated to fresh upstream release and built against new lirc. The new lirc 0.9.4 is available in rawhide, and a build her is urgent - I pushed too son and rawhide is actually broken as-is.

To issue updates for f24 and f23 you will need  lirc  buildroot overrides. Just let me know and I'll create them promtptly

I have a vague feeling we have been discussing this before, right?

Comment 1 Alec Leamas 2016-06-02 14:27:55 UTC

*** This bug has been marked as a duplicate of bug 1296667 ***


Note You need to log in before you can comment on or make changes to this bug.