Bug 134032 - Evolution does not choose city correctly
Evolution does not choose city correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 23:13 EDT by Alexandre Strube
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 14:01:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Strube 2004-09-28 23:13:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
When creating a new account, evolution gives you the chance of
choosing the default time zone.

Altough this became redundant with the adoption of evolution by gnome
project (because it could use the default gnome's timezone setting),
and the cities are VERY different from those of gnome, the error is
another.

The error is that a city is chosen based on the nearest city from
mouse pointer, and if you click on it, nothing happens. It keeps
choosing the nearest city until the mouse pointer leaves the window,
thus making it useless unless you live at one of the map's borders!

Version-Release number of selected component (if applicable):
evolution-1.5.94.1-1.i386.rpm 

How reproducible:
Always

Steps to Reproduce:
1.Open evolution for the first time
2.Chosse a city, click on it, expecting it was selected
3.Move the mouse away from that city
    

Actual Results:  It chooses the nearest city at the time the mouse
pointer leaves the map area.

Expected Results:  You must be able to select any city.

Additional info:
Comment 1 Dave Malcolm 2004-09-29 14:01:10 EDT
Thanks for the report; it looks like a duplicate of this upstream bug
report: http://bugzilla.ximian.com/show_bug.cgi?id=64800

Looking at the ChangeLog, this was fixed in evolution version 2.0.0;
I've tested with the latest Rawhide version and can't reproduce the
bug anymore.

Note You need to log in before you can comment on or make changes to this bug.