Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1340341 - [ja_JP] The text alignment on Optimize -> Bottlenecks -> Reports page, needs to be corrected.
Summary: [ja_JP] The text alignment on Optimize -> Bottlenecks -> Reports page, needs ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: GA
: 5.7.0
Assignee: Milan Zázrivec
QA Contact: Bhushan Barve
URL:
Whiteboard: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-27 06:04 UTC by Bhushan Barve
Modified: 2017-08-30 01:37 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-04 12:55:07 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
ja_JP_alignment (69.00 KB, image/png)
2016-05-27 06:04 UTC, Bhushan Barve
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0012 0 normal SHIPPED_LIVE CFME 5.7.0 bug fixes and enhancement update 2017-01-04 17:50:36 UTC

Description Bhushan Barve 2016-05-27 06:04:31 UTC
Created attachment 1162369 [details]
ja_JP_alignment

Description of problem: The text alignment on Optimize -> Bottlenecks -> Reports page, needs to be corrected.

The last letter of the string 'Event Group' in Japanese, is on the next line. It should be on the same line ideally.


Version-Release number of selected component (if applicable):
   5.6.0.7-beta2.6

How reproducible:
 always

Steps to Reproduce:
1. login with ja_JP locale.
2. Go to Optimize -> Bottlenecks -> Reports page
3. Observe the string 'Event Group'

Actual results:
The last letter is on the second line.

Expected results:
The whole string should be in one line.

Additional info:

Comment 2 Mie Yamamoto 2016-09-22 00:35:15 UTC
The string is fit in one line

Comment 4 errata-xmlrpc 2017-01-04 12:55:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0012.html


Note You need to log in before you can comment on or make changes to this bug.