Bug 1340571 - Add Windows 2k16 drivers to virtio-win
Summary: Add Windows 2k16 drivers to virtio-win
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Yash Mankad
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-27 23:35 UTC by Jeff Nelson
Modified: 2016-11-04 08:54 UTC (History)
11 users (show)

Fixed In Version: virtio-win-1.9.0-3.el7
Doc Type: Enhancement
Doc Text:
The virtio-win package now contains drivers for Windows Server 2016. A new directory has been added to the drivers directory hierarchy to reflect this change. The Windows Server 2016 drivers can be found in the /usr/share/virtio-win/drivers/amd64/Win2016 file, and they have also been added to the VFD and ISO files.
Clone Of:
Environment:
Last Closed: 2016-11-04 08:54:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2609 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2016-11-03 15:27:12 UTC

Description Jeff Nelson 2016-05-27 23:35:12 UTC
Description of problem:
Windows 2016 is expected to release in the RHEL-7.3 timeframe.

We should create a directory hierarchy for Windows 2016, just like we do for the other Windows releases, in which the drivers for the release will be placed.

Windows 2016 drivers should also be incorporated into the .ISO and the .VFD files.


Version-Release number of selected component (if applicable):
n/a

How reproducible:
n/a

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Yash Mankad 2016-09-14 15:48:02 UTC
The 2k16 drivers have been added in the build virtio-win-1.9.0-2.el7

Comment 3 lijin 2016-09-18 05:38:42 UTC
check in virtio-win-1.9.0-2.el7.noarch:
there is no win2016 folder in virtio-win-1.9.0_amd64.vfd

Comment 4 Yash Mankad 2016-09-19 15:30:44 UTC
Good catch!
The Win2016 drivers have been added to the virtio-win-1.9.0_amd64.vfd in the virtio-win-1.9.0-3.el7 build.

Thanks.

Comment 5 lijin 2016-09-20 01:21:30 UTC
Check in virtio-win-1.9.0-3.el7,win2016 is added in the floppy file.
This issue has been fixed,thanks.

Change status to verified

Comment 7 errata-xmlrpc 2016-11-04 08:54:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2609.html


Note You need to log in before you can comment on or make changes to this bug.