Bug 1340749 - The pop-up info display of incomplete during click "create new account" button.
Summary: The pop-up info display of incomplete during click "create new account" button.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit
Version: 7.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: pre-dev-freeze
: 7.3
Assignee: Dominik Perpeet
QA Contact: Jan Ščotka
URL:
Whiteboard:
Depends On:
Blocks: ovirt-node-ng-platform
TreeView+ depends on / blocked
 
Reported: 2016-05-30 08:49 UTC by cshao
Modified: 2016-08-05 09:11 UTC (History)
9 users (show)

Fixed In Version: cockpit-0.114-2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-04 13:48:16 UTC
Target Upstream Version:


Attachments (Terms of Use)
pop-up-display-incomplete (83.93 KB, image/jpeg)
2016-05-30 08:49 UTC, cshao
no flags Details
all log info (337.37 KB, application/x-gzip)
2016-05-30 08:49 UTC, cshao
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1442 0 normal SHIPPED_LIVE cockpit bug fix and enhancement update 2016-08-04 17:45:50 UTC

Description cshao 2016-05-30 08:49:25 UTC
Created attachment 1162702 [details]
pop-up-display-incomplete

Description of problem:
The pop-up info display of incomplete during click "create new account" button.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-ng-4.0-20160527.0.x86_64
imgbased-0.7.0-0.1.el7ev.noarch
cockpit-0.103-1.el7.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Install NGN via anaconda.
2. Create new user during interactive install.
3. After reboot, login ngn with new user.
4. Enter account page, try to create new user.

Actual results:
1. During click "create new account" button, some pop-up info will show, but the pop-up info display of incomplete.

Expected results:
The pop-up info can show completely.

Additional info:

Comment 1 cshao 2016-05-30 08:49:44 UTC
Created attachment 1162703 [details]
all log info

Comment 3 Stef Walter 2016-07-08 13:47:40 UTC
Fixed in Cockpit 0.113. Reassigning to Dominik until RHEL inclusion.

Comment 5 Stef Walter 2016-07-14 12:15:54 UTC
I think this one needs manual testing.

Comment 8 errata-xmlrpc 2016-08-04 13:48:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1442.html


Note You need to log in before you can comment on or make changes to this bug.