Bug 134087 - Changing default browser does not affect https handler
Summary: Changing default browser does not affect https handler
Status: CLOSED DUPLICATE of bug 109738
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 15:34 UTC by Leonid Kanter
Modified: 2013-04-02 04:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2004-09-29 15:34:57 UTC
Description of problem:

Since I don't like epiphany I changed default browser to mozilla in
"preferred applications" window. But after it Evolution was still
using epiphany for https:// links. I had to change
/desktop/gnome/url-handlers/https/command key manually in gconf-editor.


Version-Release number of selected component (if applicable):

2.8.0-7

How reproducible:

always

Steps to Reproduce:
1. Set default browser to mozilla in "preferred applications"
2. verify value of /desktop/gnome/url-handlers/https/command
  
Actual results:

key value is "epiphany %s"

Expected results:

must be "mozilla %s"

Comment 1 Bill Nottingham 2004-09-29 21:17:02 UTC

*** This bug has been marked as a duplicate of 109738 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.