Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1340903 - [abrt] systemd: memset(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: memset(): systemd-journald killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:4020bd380a37603d5b873872eed...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-30 15:46 UTC by Trever Adams
Modified: 2016-05-31 06:51 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-31 06:51:30 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (32.64 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: cgroup (259 bytes, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: core_backtrace (3.00 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: dso_list (1.23 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: environ (300 bytes, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: limits (1.29 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: maps (8.21 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: mountinfo (3.22 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: namespaces (85 bytes, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: open_fds (11.25 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: proc_pid_status (1.07 KB, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-05-30 15:47 UTC, Trever Adams
no flags Details

Description Trever Adams 2016-05-30 15:46:55 UTC
Description of problem:


Version-Release number of selected component:
systemd-229-7.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: memset
executable:     /usr/lib/systemd/systemd-journald
global_pid:     583
kernel:         4.5.5-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 memset at /usr/include/bits/string3.h:90
 #1 journal_file_append_object at src/journal/journal-file.c:609
 #2 journal_file_append_data.lto_priv.165 at src/journal/journal-file.c:1102
 #3 journal_file_append_entry.constprop.125 at src/journal/journal-file.c:1547
 #4 write_to_journal at src/journal/journald-server.c:546
 #5 dispatch_message_real.lto_priv.259 at src/journal/journald-server.c:853
 #6 server_dispatch_message at src/journal/journald-server.c:974
 #7 server_process_syslog_message at src/journal/journald-syslog.c:382
 #8 server_process_datagram at src/journal/journald-server.c:1249
 #9 source_dispatch.lto_priv.271 at src/libsystemd/sd-event/sd-event.c:2265

Comment 1 Trever Adams 2016-05-30 15:47:01 UTC
Created attachment 1162875 [details]
File: backtrace

Comment 2 Trever Adams 2016-05-30 15:47:02 UTC
Created attachment 1162876 [details]
File: cgroup

Comment 3 Trever Adams 2016-05-30 15:47:04 UTC
Created attachment 1162877 [details]
File: core_backtrace

Comment 4 Trever Adams 2016-05-30 15:47:05 UTC
Created attachment 1162878 [details]
File: dso_list

Comment 5 Trever Adams 2016-05-30 15:47:06 UTC
Created attachment 1162879 [details]
File: environ

Comment 6 Trever Adams 2016-05-30 15:47:07 UTC
Created attachment 1162880 [details]
File: limits

Comment 7 Trever Adams 2016-05-30 15:47:08 UTC
Created attachment 1162881 [details]
File: maps

Comment 8 Trever Adams 2016-05-30 15:47:09 UTC
Created attachment 1162882 [details]
File: mountinfo

Comment 9 Trever Adams 2016-05-30 15:47:10 UTC
Created attachment 1162883 [details]
File: namespaces

Comment 10 Trever Adams 2016-05-30 15:47:11 UTC
Created attachment 1162884 [details]
File: open_fds

Comment 11 Trever Adams 2016-05-30 15:47:12 UTC
Created attachment 1162885 [details]
File: proc_pid_status

Comment 12 Trever Adams 2016-05-30 15:47:14 UTC
Created attachment 1162886 [details]
File: var_log_messages

Comment 13 Jan Synacek 2016-05-31 06:51:30 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.