Bug 134095 - NSCD should be enabled in default install
Summary: NSCD should be enabled in default install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ypbind   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Feist
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 16:21 UTC by Greg Marsden
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 15:17:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Marsden 2004-09-29 16:21:55 UTC
*** RCAMPBEL  07/27/04 02:58 pm ***
Since most enterprise deployments of Linux will take advantage of some
existing directory service, it would be a good idea to have the name
service caching daemon enabled by default.

It provides a significant advantage to NIS and LDAP environments that
outweighs any performance overhead on systems that do not use NIS or
LDAP orother centralized directory services.

Enabling nscd in default installs is consistent with SLES, HPUX, and
Solaris behavior

Comment 2 Phil Anderson 2005-05-08 05:49:45 UTC
I vote against this happening until nscd supports TTL on dns entries.

Comment 3 Chris Feist 2005-09-07 15:17:12 UTC
Unfortunately, there are several problems with the nscd in RHEL3 and it's not
nearly as fast as it is in RHEL4+.  Which is why we cannot include in the
default install on RHEL3.


Note You need to log in before you can comment on or make changes to this bug.