Bug 1341042 - [ja_JP, zh_CN] Need to translate strings on Configuration -> Configuration Management -> Providers
Summary: [ja_JP, zh_CN] Need to translate strings on Configuration -> Configuration Ma...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization
Version: 5.6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: GA
: 5.8.0
Assignee: Milan Zázrivec
QA Contact: Bhushan Barve
URL:
Whiteboard: i18n
Depends On:
Blocks: 1391743
TreeView+ depends on / blocked
 
Reported: 2016-05-31 07:08 UTC by Bhushan Barve
Modified: 2017-08-30 01:20 UTC (History)
7 users (show)

Fixed In Version: 5.8.0.11
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1391743 (view as bug list)
Environment:
Last Closed: 2017-06-12 16:44:45 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
config_providers_jpn (58.65 KB, image/png)
2016-05-31 07:08 UTC, Bhushan Barve
no flags Details
Items per page and pagination related translations missing (113.65 KB, image/png)
2017-02-28 13:09 UTC, Krishna Babu K
no flags Details

Description Bhushan Barve 2016-05-31 07:08:05 UTC
Created attachment 1163051 [details]
config_providers_jpn

Description of problem: Need to translate strings on Configuration -> Configuration Management -> Providers


Version-Release number of selected component (if applicable):
5.6.0.7-beta2.6

How reproducible:
always

Steps to Reproduce:
1. login with ja or zh_CN locales.
2. go to Configuration -> Configuration Management -> Providers
3. observe the strings on the screen.

Actual results:
Some strings are not translated.

Expected results:
All the UI strings should be translated.

Additional info:

Comment 2 Milan Zázrivec 2016-06-02 12:28:48 UTC
We need another translation cycle for this to be properly fixed.

Comment 3 Milan Zázrivec 2016-10-25 13:27:13 UTC
Moving to POST, since latest translations have been merged.

Comment 5 Krishna Babu K 2017-02-28 13:09:54 UTC
Created attachment 1258386 [details]
Items per page and pagination related translations missing

Verified on 5.8.0.2.20170223184827_489bf7c 
Reported problem still reproducible, reference screen-shot attached.

Comment 6 Milan Zázrivec 2017-03-29 16:21:59 UTC
The last problem is just a matter of missing translations.

Comment 7 Bhushan Barve 2017-05-11 07:16:17 UTC
Verified with 5.8.0.14-rc3.20170509175238_5dbf87a


Note You need to log in before you can comment on or make changes to this bug.