Bug 134119 - user guide for adding menus doesn't work
Summary: user guide for adding menus doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-user-docs   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 18:00 UTC by Andrew D. Stadler
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-06 11:43:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew D. Stadler 2004-09-29 18:00:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
According to the gnome 2.6 user guide, section 5.7, one can customize
menus by navigating to the applications:/// location (and making
various editing changes).  However, this fails in two ways.

If I select application:/// I get a read-only folder.  If I select
applications-all-users:/// I get an error message.  Neither condition
is covered in the help manual.

It looks like there might be additional information (locked
directories, etc) in the sys admin guide.  But I believe this is a bug
because:

  (1) configuration:  the out-of-box user configuration doesn't match
the help guide

  (2) appropriateness:  users shouldn't need admin privileges they
don't have in order to do something as basic as customizing their menus.





Version-Release number of selected component (if applicable):
nautilus-2.6.0-4

How reproducible:
Always

Steps to Reproduce:
per help guide directions, 
1.  open file manager
2.  go to applications:///
3.  try to create a folder
    

Actual Results:  can't - the vfolder is write protected

Expected Results:  should be able to create folders (menus) and items
(menu elements)

Additional info:

Comment 1 Alexander Larsson 2004-10-01 08:37:18 UTC
We disable the vfolder editing due to stability problems. Reassigning
to be a docs bug.


Comment 2 Marco Pesenti Gritti 2004-11-06 11:43:02 UTC
I removed that section of the docs


Note You need to log in before you can comment on or make changes to this bug.