Bug 134121 - Installer crashed every time it tries to install packages
Installer crashed every time it tries to install packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-29 14:17 EDT by Matthias Wallner
Modified: 2008-05-09 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:27:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Wallner 2004-09-29 14:17:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20040925 Firefox/0.10 (MOOX M3)

Description of problem:
I've just tried to install Fedora Core 3 Test 2 on my PC (Board: MSI
865PE Neo2-PFISR, P4C 2.8 GHz, HT on, Geforce 4) and anaconda hangs
everytime when it starts to copy tha packages.

the last line on alt-F2 is trying to mount none on /dev/pts

(i dont know how to get the rest of the errors... is there a way to
get the logfiles?)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC3 Test
2. Choose default options
    

Actual Results:  Anaconda Crashed

Additional info:

i tried to install it on a reiserfs partition but it happened with
ext3 too.

i've tried several other Linux Distros on this PC but none of them
worked fine. (Windows XP has no problems)
Comment 1 Jeremy Katz 2004-09-29 14:21:44 EDT
Do you have any reiserfs filesystems?
Comment 2 Matthias Wallner 2004-09-29 14:25:59 EDT
i had ubuntu linux installed before, but i've told anaconda to
completely delete the partitions (both swap and /) and recreate them,
and i saw the reiser format message (completed successfully) on one of
those console windows (i think Alt-F4 or F5)

i have 2 other partitions with NTFS (from Windows XP) on this PC
Comment 3 Jeremy Katz 2004-09-29 16:05:25 EDT
The reiser format or an ext3 format message?
Comment 4 Matthias Wallner 2004-09-29 16:25:14 EDT
reiser... it said something like created journal.
(dont have the messages at hand, but if you can tell me how to get an
error/install log i could post it here)

i didnt look at the log when i've tried ext3 but since it stopped at
the same position it souldnt be FS related
whe i formated with reiser, i didnt create an ext3 partition, just
hdb2 in reiser and hdb3 as swap (hdb1 and [i forgot the name, but it
wasnt hda, maybe sda or something like this] is ntfs)
Comment 5 Jeremy Katz 2004-09-29 16:27:02 EDT
If you're using reiserfs, you also need to pass selinux=0.

Note You need to log in before you can comment on or make changes to this bug.