Bug 134125 - custom kernel won't boot
Summary: custom kernel won't boot
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-29 18:39 UTC by Matthieu Pupat
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-20 05:13:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthieu Pupat 2004-09-29 18:39:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.3)
Gecko/20040922

Description of problem:
I try to compile a kernel for my AMD Duron

I choosed processor type i586:

CONFIG_M586=y
# CONFIG_M586TSC is not set
# CONFIG_M586MMX is not set
# CONFIG_CRYPTO_AES_586 is not set

When I install the kernel I get the following messages:

WARNING: /lib/modules/2.6.8-1.521custom/kernel/... needs unknown
symbol _mmx_memcpy

When I boot I get a warning as the signature of the kernel is wrong:
something K7 instead of something i586



Version-Release number of selected component (if applicable):
kernel-sourcecode-2.6.8-1.521

How reproducible:
Always

Steps to Reproduce:
1. compile the kernel as indicated above
2. reboot with the new kernel

    

Actual Results:  The kernel does not boot

Expected Results:  The kernel should boot

Additional info:

Comment 1 Matthieu Pupat 2004-10-14 18:04:49 UTC
Any pice of news about this bug ?

Comment 2 Dave Jones 2004-11-20 05:13:53 UTC

*** This bug has been marked as a duplicate of 126342 ***


Note You need to log in before you can comment on or make changes to this bug.