Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1341282 - localupdate pretends "not installed"
Summary: localupdate pretends "not installed"
Keywords:
Status: CLOSED DUPLICATE of bug 1230183
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-31 16:56 UTC by Harald Reindl
Modified: 2016-06-06 09:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-06 09:43:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Harald Reindl 2016-05-31 16:56:48 UTC
how long do we dnf now have as default - i really have enough of basic operations not working

[root@srv-rhsoft:/downloads]$ dnf update perl-Net-DNS-1.06-2.fc23.noarch.rpm
Last metadata expiration check: 0:02:05 ago on Tue May 31 18:51:45 2016.
Package perl-Net-DNS not installed, cannot update it.
Error: No packages marked for upgrade.

[root@srv-rhsoft:/downloads]$ rpm -qa | grep -i perl | grep -i dns
perl-Net-DNS-0.83-3.fc23.x86_64

[root@srv-rhsoft:/downloads]$ yum-deprecated update *.rpm
Yum command has been deprecated, use dnf instead.
See 'man dnf' and 'man yum2dnf' for more information.

Loaded plugins: etckeeper
Examining perl-Net-DNS-1.06-2.fc23.noarch.rpm: perl-Net-DNS-1.06-2.fc23.noarch
Marking perl-Net-DNS-1.06-2.fc23.noarch.rpm as an update to perl-Net-DNS-0.83-3.fc23.x86_64
Resolving Dependencies                                                                                                                                                                                             
--> Running transaction check                                                                                                                                                                                      
---> Package perl-Net-DNS.x86_64 0:0.83-3.fc23 will be updated

Comment 1 Igor Gnatenko 2016-06-06 09:43:25 UTC
Duplicate of 1230183.

*** This bug has been marked as a duplicate of bug 1230183 ***


Note You need to log in before you can comment on or make changes to this bug.