Bug 134135 - the aux object doesn't work on x86-64
the aux object doesn't work on x86-64
Status: CLOSED DUPLICATE of bug 134137
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
Reported: 2004-09-29 15:21 EDT by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-09-29 15:21:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.3)
Gecko/20040924 Debian/1.7.3-2

Description of problem:
the aux object isn't realized on x86-64.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run gedit say
2.activate the IM
3.press Home key to show the aux object

Actual Results:  nothing to happen

Expected Results:  show the menu

Additional info:
Comment 1 Akira TAGOH 2004-09-30 04:29:09 EDT

*** This bug has been marked as a duplicate of 134137 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.