Bug 1341612 - Serial ports lost after hard-reboot
Summary: Serial ports lost after hard-reboot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 9.0 (Mitaka)
Hardware: All
OS: All
high
medium
Target Milestone: ga
: 9.0 (Mitaka)
Assignee: Sahid Ferdjaoui
QA Contact: Prasanth Anbalagan
URL:
Whiteboard:
Depends On: 1340832 1341606
Blocks: 1313171
TreeView+ depends on / blocked
 
Reported: 2016-06-01 11:05 UTC by Sahid Ferdjaoui
Modified: 2019-09-09 13:51 UTC (History)
12 users (show)

Fixed In Version: openstack-nova-13.0.0-6.el7ost
Doc Type: Bug Fix
Doc Text:
Previously, under BZ#1332599, a regression was discovered which caused an instance to lose its serial ports after a hard-reboot Consequently, it was not possible to connect to the instance through a serial console. This issue occurred during a hard-reboot process, because the serial ports on a host were released, but since the domain XML was still defining them, the process to acquire ports on the host during the boot was not executed. To address this issue, nova will now undefine the domain from libvirt after having destroyed it.
Clone Of: 1341606
Environment:
Last Closed: 2016-08-11 12:23:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1587014 0 None None None 2016-06-01 11:05:01 UTC
OpenStack gerrit 322772 0 None None None 2016-06-01 11:05:01 UTC
Red Hat Product Errata RHEA-2016:1597 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 9 Release Candidate Advisory 2016-08-11 16:06:52 UTC

Comment 6 errata-xmlrpc 2016-08-11 12:23:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1597.html


Note You need to log in before you can comment on or make changes to this bug.