Bug 1341743 - monitoring button appears after policy button in the containers tab while appears before on all other pages
Summary: monitoring button appears after policy button in the containers tab while app...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: GA
: 5.7.0
Assignee: zakiva
QA Contact: Gilad Shefer
URL:
Whiteboard: container
Depends On:
Blocks: 1342122
TreeView+ depends on / blocked
 
Reported: 2016-06-01 16:22 UTC by Dafna Ron
Modified: 2018-06-06 11:38 UTC (History)
10 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1342122 (view as bug list)
Environment:
Last Closed: 2017-01-11 19:49:05 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshots (1.12 MB, application/x-gzip)
2016-06-01 16:22 UTC, Dafna Ron
no flags Details

Description Dafna Ron 2016-06-01 16:22:12 UTC
Created attachment 1163745 [details]
screenshots

Description of problem:

The monitoring buton usually appears before the policy button on all pages. 
but in containers it seems to be after the policy button

Version-Release number of selected component (if applicable):

cfme-5.6.0.8-rc1.1.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Navigate to compute -> containers -> containers -> select a container
2.
3.

Actual results:

the monitoring buttons appears after the policy button while in other pages it appears before the policy button 

Expected results:

we should have consistency on all pages 

Additional info:screen shots

Might be easy fix so putting 5.6z flag

Comment 1 Harpreet Kataria 2016-06-01 19:37:33 UTC
button groups need to be switched.

Comment 2 Federico Simoncelli 2016-06-01 20:05:56 UTC
Zahi can you take a look? (Work with Mooli if needed).

Comment 4 zakiva 2016-06-08 11:58:47 UTC
Bug fix: https://github.com/ManageIQ/manageiq/pull/9141

Comment 5 Federico Simoncelli 2016-07-12 09:12:13 UTC
Shouldn't this be in POST?


Note You need to log in before you can comment on or make changes to this bug.