Bug 134183 - When exiting the system, the system no longer powers down.
Summary: When exiting the system, the system no longer powers down.
Status: CLOSED DUPLICATE of bug 132761
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-30 01:34 UTC by Claude Walston
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 03:57:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Claude Walston 2004-09-30 01:34:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040928 Epiphany/1.4.0

Description of problem:
For all other versions of RedHat and Fedora which have been/are still
running on this box, the shutdown process causes the system to power
off. After I installed today's (9/29/04) patches, the system will no
longer power down. 

Version-Release number of selected component (if applicable):
Exact component is not certain.

How reproducible:
Always

Steps to Reproduce:
1.shut the system down.
2.
3.
    

Actual Results:  The systems goes through "all" of the expected steps,
except that the machine does not power down.

Additional info:

FC2 shuts down fine, as did the FC3test2 version before today's patches.

Comment 1 Dave Jones 2004-10-27 03:57:34 UTC

*** This bug has been marked as a duplicate of 132761 ***


Note You need to log in before you can comment on or make changes to this bug.