Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1341840 - On Users admin screen, change "More" button to "Actions"
Summary: On Users admin screen, change "More" button to "Actions"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 2
Assignee: Soumya Deb
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks: Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-06-01 20:35 UTC by Matt Carrano
Modified: 2016-08-23 19:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:53:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
Users table showing "More" button (53.19 KB, image/png)
2016-06-01 20:35 UTC, Matt Carrano
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 0 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Matt Carrano 2016-06-01 20:35:22 UTC
Created attachment 1163804 [details]
Users table showing "More" button

Description of problem:
In the original design, there were to be two buttons labeled "Edit" and "More v".  If we will only have one button/menu of actions, lable should change to "Actions".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to Admin>Users page
2.
3.

Actual results:
Button is labeled "More" (see attached screen shot.

Expected results:
Button should be labeled "Actions"

Additional info:

Comment 2 :Deb 2016-06-15 13:18:26 UTC
Under review: https://review.gerrithub.io/#/c/280399/

Comment 3 :Deb 2016-06-20 12:16:38 UTC
Fixed on the upstream: https://review.gerrithub.io/#/c/280399/

Moving this to ON_QA

Comment 4 Martin Kudlej 2016-07-01 12:08:45 UTC
Tested with rhscon-ui-0.0.43-1.el7scon.noarch and it works. -> VERIFIED

Comment 6 errata-xmlrpc 2016-08-23 19:53:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.