Bug 134185 - remove unsupported LE from im-sdk installation
remove unsupported LE from im-sdk installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: FutureFeature, i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-09-29 22:34 EDT by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 01:56:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-09-29 22:34:56 EDT
Description of problem:
Is it possible to remove unsupported LE from the im-sdk installation?
I think newpy and kole should be the first to go. Followed by other
such as cle and twle.

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-9.svn1936

How reproducible:
Always

Steps to Reproduce:
1.install im-sdk packages
2.
3.
  
Actual results:
newpy, kole, cle, twle all gets installed.

Expected results:
Not installed.

Additional info:
Comment 1 Jens Petersen 2004-09-29 23:46:49 EDT
I believe they're already gone in -9, aren't they?
Comment 2 Lawrence Lim 2004-09-30 01:56:01 EDT
My bad, my test environment is not clean.
Confirmed this is not a bug.

Note You need to log in before you can comment on or make changes to this bug.