Bug 134187 - PC Speaker in Pointing devices cat
Summary: PC Speaker in Pointing devices cat
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-30 02:50 UTC by David Bernard
Modified: 2014-03-17 02:48 UTC (History)
1 user (show)

Fixed In Version: 1.1.91-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 04:45:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Bernard 2004-09-30 02:50:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040914

Description of problem:
In "Pointing devices" my mouse appear correctly with driver
"genericwheelusb"... But the "PC Speaker" is there too with a driver
named "generic3ps/2" and the same device s my mouse (/dev/input/mice).

Version-Release number of selected component (if applicable):
0.15-3

How reproducible:
Always

Steps to Reproduce:
...

Additional info:

I'm not sure, but maybe I have this bug only since kernels 2.6.x

Comment 1 Bill Nottingham 2004-09-30 03:59:47 UTC
Can you attach your /proc/bus/input/devices?

Comment 2 Bill Nottingham 2004-09-30 04:45:05 UTC
Fixed in 1.1.91-1.


Note You need to log in before you can comment on or make changes to this bug.