Bug 1341972 - Hosted engine vm crashed on HC setup
Summary: Hosted engine vm crashed on HC setup
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.HostedEngine
Version: 3.6.6
Hardware: Unspecified
OS: Unspecified
medium
unspecified vote
Target Milestone: ovirt-4.1.0-alpha
: ---
Assignee: Roy Golan
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks: Gluster-HC-2
TreeView+ depends on / blocked
 
Reported: 2016-06-02 07:47 UTC by RamaKasturi
Modified: 2017-05-11 09:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-26 06:38:34 UTC
oVirt Team: Gluster
sabose: ovirt-4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description RamaKasturi 2016-06-02 07:47:15 UTC
Description of problem:
Hosted engine vm crashed on HC setup

Version-Release number of selected component (if applicable):
ovirt-hosted-engine-setup-1.3.7.0-1.el7ev.noarch

How reproducible:
Hit it Once

Steps to Reproduce:
1. Install HC setup by following the Grafton installation doc.
2. Have two networks one for ovirtmgmt and another one to create glusternw so that gluster traffic flows through this nic.
3. Once all the hosts are deployed, from UI try attaching glusternw to the other nic present on the host.

Actual results:
Hypervisor on which Hosted Engine is present crashes and dumps a core.

Expected results:
Hosted Engine should not crash.

Additional info:

Comment 1 RamaKasturi 2016-06-02 09:37:44 UTC
I tried reproducing it again, but could not hit the issue.

Comment 2 RamaKasturi 2016-06-02 12:57:07 UTC
sosreports are attached in the link below. 

http://rhsqe-repo.lab.eng.blr.redhat.com/sosreports/HC/1341972/

Comment 3 Sahina Bose 2016-06-13 11:41:36 UTC
In the gluster engine volume mount logs, there are errors related to quorum not being met.

Could you retry this with the latest RHGS 3.1.3 build?

Comment 4 RamaKasturi 2016-06-13 16:56:22 UTC
Hi sahina,

   I tried reproducing it with the latest build was unable to. I logged this bug since i had all the logs with the vm core dump from the hypervisor to check if we can figure out something from the logs.

Thanks
kasturi.

Comment 5 Doron Fediuck 2016-10-26 06:38:34 UTC
Closing as many things changed since this was reported, with no reproduction.
If you can reproduce this issue, please reopen and provide reproductions steps
and relevant log files.


Note You need to log in before you can comment on or make changes to this bug.