Bug 1342015 - Migration: Fixup machine types and HW_COMPAT (stage 1b)
Summary: Migration: Fixup machine types and HW_COMPAT (stage 1b)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dr. David Alan Gilbert
QA Contact: huiqingding
URL:
Whiteboard:
: 1300665 (view as bug list)
Depends On:
Blocks: 1277679 1289197
TreeView+ depends on / blocked
 
Reported: 2016-06-02 09:17 UTC by Dr. David Alan Gilbert
Modified: 2016-11-07 21:13 UTC (History)
6 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-5.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-07 21:13:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Description Dr. David Alan Gilbert 2016-06-02 09:17:05 UTC
Description of problem:
A mix of smaller fixes for the 7.3 rhev.

QE: Only test this as part of 1277679;  but please repeat the tests from 1209793 as part of that.

Comment 2 Miroslav Rezanina 2016-06-06 10:51:39 UTC
Fix included in qemu-kvm-rhev-2.6.0-5.el7

Comment 4 Dr. David Alan Gilbert 2016-06-07 15:18:27 UTC
*** Bug 1300665 has been marked as a duplicate of this bug. ***

Comment 5 huiqingding 2016-09-12 08:29:31 UTC
According to bz1209793 comment #14, do the following test: 
1) RHEL7.1 -> RHEL7.3 with "-M rhel7.1.0" and with the device "intel-hda/ich9-intel-hda", the result is that migration can be finished normally.

2) RHEL7.2-> RHEL7.3 with "-M rhel7.2.0" and with the device "intel-hda/ich9-intel-hda", the result is that migration can be finished normally.

Comment 6 huiqingding 2016-09-13 06:32:49 UTC
Do migration compatibility test for rhel7.3
1. rhel7.2.z <-> rhel7.3 (amd host)
1-1 machine type: rhel7.2/rhel7.1/rhel7.0/rhel6.6/rhel6.5
1-2 guest: rhel7.3
1-3 result: pass

2. rhel7.1.z <-> rhel7.3 (intel host)
2-1 machine type: rhel7.1/rhel7.0/rhel6.6/rhel6.5
2-2 guest: rhel7.3
2-3 result: pass

3. rhel6.9-> rhel7.3 (amd host)
3-1 machine type: rhel6.6/rhel6.5
3-2 guest: win2008r2
3-2 result: pass

Comment 7 huiqingding 2016-09-13 06:33:25 UTC
Based on comment #5 and comment #6, set this bug to be verified.

Comment 9 errata-xmlrpc 2016-11-07 21:13:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.