Bug 134212 - crash after logging to gnome same as bug 134169
crash after logging to gnome same as bug 134169
Status: CLOSED DUPLICATE of bug 134169
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-30 03:36 EDT by bednar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bednar 2004-09-30 03:36:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Identical like in bug 134169
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=134169

This bug is present from Gnome 2.4 in Fedora Core 1, then Core 2, and 
now too

Version-Release number of selected component (if applicable):
gnome 2.8.1

How reproducible:
Always

Steps to Reproduce:
1.Save session when exiting gnome
2.Login to gnome
3.
    

Actual Results:  Crash

Expected Results:  Usable Window manager

Additional info:
Comment 1 bednar 2004-11-04 17:31:11 EST
Hi,

after daily upgrade Gnome does not start. Even deleting whole
~/.gnome2 direstory does not help. I have to use KDE, the only working WM.
I did some testing.
The effects of strace form "failsafe session" as well as from "startx"
from runlevel 3 and content of .gnome2 directory are at:

http://bednar.prv.pl/debug/strace-FC3t2devel/

The problem started when I was logout from gnome with savine session
enabed and one crashed gnome application somewhere in background. I
killed it before, but when logging out I saw contours of some window.
Every other windows were closed before logout so I was sure I'm
saveing clean session (i.e. with no running apps). 
Comment 2 Ray Strode [halfline] 2004-11-04 19:58:37 EST
Hi Bednar,

Let's just keep one bug open about this, so that it's easier to track.

*** This bug has been marked as a duplicate of 134169 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.