Bug 1342155 - RFE : On Configuration Management Providers have the hability to add a Provider to a Zone
Summary: RFE : On Configuration Management Providers have the hability to add a Provid...
Keywords:
Status: CLOSED DUPLICATE of bug 1353015
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.7.0
Assignee: Brandon Dunne
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-02 14:34 UTC by Andre Motta
Modified: 2016-08-18 15:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-18 15:37:28 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Andre Motta 2016-06-02 14:34:34 UTC
Description of problem:
We can not add a Configuration Management Provider to a Zone, for example the Ansible Tower provider. 

Version-Release number of selected component (if applicable):

5.6.0

How reproducible:
The feature doesn't exist.

Steps to Reproduce:
1. Add a Configuration Management Provider e.g. Ansible Tower
2. Check there is no Zone available to assign this provider to
3.

Actual results:
There is no Zone available to assign this provider to.

Expected results:
Be able to add a Configuration Management Provider to a Zone.

Additional info:

Comment 3 Brandon Dunne 2016-08-18 15:37:28 UTC

*** This bug has been marked as a duplicate of bug 1353015 ***


Note You need to log in before you can comment on or make changes to this bug.