Bug 134225 - inconsistent system freeze - caps lock and scroll lock flashing in unison, in seemingly random pattern
inconsistent system freeze - caps lock and scroll lock flashing in unison, in...
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-30 09:33 EDT by Chris Tribo
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lsmod output (1.56 KB, text/plain)
2004-09-30 09:43 EDT, Chris Tribo
no flags Details
var log messages (22.87 KB, text/plain)
2004-09-30 09:45 EDT, Chris Tribo
no flags Details

  None (edit)
Description Chris Tribo 2004-09-30 09:33:37 EDT
Description of problem:
Upon boot before login, sometimes on login, sometimes at the login screen, sometimes 
after entering my login information, the mouse 
stops updating, the system pings but won't let me ssh in, and the keyboard is flashing the 
caps lock and scroll lock lights at the same time in a seemingly random pattern. Can't 
switch to virtual terminals, can't hit control-alt-delete or sysrq reboot, pressing the power 
button doesn't even work. I have to hold it down for five seconds to do a hard shutdown.

System is a Dell Dimension 8200 1 GB RAM, PS/2 KB, USB mouse, GeForce 4 Ti4200, Turtle 
Beach Santa Cruz, TI Firewire card, e100b NIC.

Version-Release number of selected component (if applicable):
2.4.21-20

How reproducible:
Randomly

Steps to Reproduce:
1. boot system
2. sometimes you can actually log in
3. wait until it happens again
  
Actual results:
random freeze

Expected results:
Not a random freeze

Additional info:
Comment 1 Arjan van de Ven 2004-09-30 09:34:56 EDT
for this report to be useful we need more information such as the
actual crash data (might be in /var/log/messages) and the kernel
modules you are using (lsmod will tell you that)
Comment 2 Chris Tribo 2004-09-30 09:43:07 EDT
Created attachment 104583 [details]
lsmod output
Comment 3 Chris Tribo 2004-09-30 09:45:51 EDT
Created attachment 104584 [details]
var log messages
Comment 4 Arjan van de Ven 2004-09-30 09:50:19 EDT
It seems you have both the nvidia binary kernel module and the vmware
kernel modules loaded. 

Please report this problem to Nvidia via their customer technical
support, and they will likely address the issue in a future driver
update. Thanks for reporting this problem to Nvidia.

*** This bug has been marked as a duplicate of 73733 ***
Comment 5 Chris Tribo 2004-09-30 10:43:35 EDT
Yes, I've been using the nvidia drivers and vmware since RedHat 8, 9, and RHEL 3 were 
released, all the while never having a problem; except when you would release new kernels 
or glibc's and not regression test them. The only thing that has changed in the last month 
is a new version of XFree and two new kernels from you. You'll excuse me if I'm skeptical 
that code that I've been using since before 2.4.18 kernels just all of the sudden out of 
nowhere made my system unstable. More so when others report that 2.6 and non redhat 
bastardised 2.4 kernels work fine.
Comment 6 Red Hat Bugzilla 2006-02-21 14:06:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.