Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1342294 - Cloud Volumes summary page shows policy on the left of the screen where it should be configuration for consistency
Summary: Cloud Volumes summary page shows policy on the left of the screen where it sh...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: All
OS: All
medium
high
Target Milestone: GA
: 5.7.0
Assignee: Zita Nemeckova
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: ui:button
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-02 22:17 UTC by Kevin Morey
Modified: 2017-09-14 11:51 UTC (History)
8 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-04 12:55:25 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
screenshots (167.96 KB, application/pdf)
2016-06-02 22:17 UTC, Kevin Morey
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0012 0 normal SHIPPED_LIVE CFME 5.7.0 bug fixes and enhancement update 2017-01-04 17:50:36 UTC

Description Kevin Morey 2016-06-02 22:17:43 UTC
Created attachment 1164261 [details]
screenshots

Description of problem:
When navigating to Cloud Volumes you see a list of openstack volumes with the Configuration button on the left and the polivy button on the right.  When you drill into a volume the buttons are in the wrong order. 

Version-Release number of selected component (if applicable):
5.6.0.9

How reproducible:
100%

Steps to Reproduce:
1. navigate to cloud / Volumes
2. you will see the configuration button on the upper left (see screenshot)
3. drill into a volume
4. you will see that "configurtion" buton is on the right of policy

Actual results:


Expected results:


Additional info:
see attached screenshot

Comment 2 Kevin Morey 2016-06-02 22:19:59 UTC
The same is happening with Cloud Key Pairs too.

Comment 3 Zita Nemeckova 2016-07-22 06:39:53 UTC
https://github.com/ManageIQ/manageiq/pull/9939

Comment 4 Niyaz Akhtar Ansari 2016-10-03 05:51:16 UTC
The bug has been fixed.
Verified in version 5.7.0.3.20160927165516_075d0f3

Comment 6 errata-xmlrpc 2017-01-04 12:55:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0012.html


Note You need to log in before you can comment on or make changes to this bug.