Bug 1342355 - Remove Clouds/snapshots and Infra/pods from default Views settings
Summary: Remove Clouds/snapshots and Infra/pods from default Views settings
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: 5.7.0
Assignee: Eric Hayes
QA Contact: Aziza Karol
URL:
Whiteboard: configuration:view:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-03 05:31 UTC by Aziza Karol
Modified: 2017-01-04 12:55 UTC (History)
5 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-04 12:55:30 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
snpshot (92.47 KB, image/png)
2016-06-03 05:31 UTC, Aziza Karol
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0012 0 normal SHIPPED_LIVE CFME 5.7.0 bug fixes and enhancement update 2017-01-04 17:50:36 UTC

Description Aziza Karol 2016-06-03 05:31:08 UTC
Created attachment 1164334 [details]
snpshot

Description of problem:


Version-Release number of selected component (if applicable):
5.6.0.9

How reproducible:
100%

Steps to Reproduce:
Remove snapshots and pods from Default views as they does not belong to clouds and  
Infrastructure respectively. see attached screenshot
Actual results:


Expected results:


Additional info:

Comment 2 Harpreet Kataria 2016-06-14 18:49:54 UTC
Eric,

Need to remove irrelevant items from default views screen. Let me know if you need help with that or have questions.

Thanks,
~Harpreet

Comment 3 Eric Hayes 2016-06-14 22:28:56 UTC
Fixed: https://github.com/ManageIQ/manageiq/pull/9205

Comment 4 Aziza Karol 2016-10-03 10:44:59 UTC
Removed Clouds/snapshots and Infra/pods from default Views settings.

Verified:5.7.0.3.20160927165516_075d0f3

Comment 6 errata-xmlrpc 2017-01-04 12:55:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0012.html


Note You need to log in before you can comment on or make changes to this bug.