Bug 134239 - amd not working - mount passes invalid argument / didn't pass remote address
Summary: amd not working - mount passes invalid argument / didn't pass remote address
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: am-utils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-09-30 15:12 UTC by Christopher Aillon
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-11-05 19:15:24 UTC


Attachments (Terms of Use)

Description Christopher Aillon 2004-09-30 15:12:17 UTC
# ls -l /mnt
total 12
drwxr-xr-x  2 root root 4096 Jul  7 15:43 cdrom
lrwxrwxrwx  1 root root   49 Sep 11 13:38 redhat ->
/net/curly.devel.redhat.com/vol/devarchive/redhat


/var/log/messages says:

Sep 30 10:46:38 localhost amd[3312]: unable to register
(AMQ_PROGRAM=300019, AMQ_VERSION, tcp)
Sep 30 10:46:38 localhost amd: amd startup succeeded
Sep 30 10:46:38 localhost amd[3312]: Finishing with status 3
Sep 30 10:46:38 localhost kernel: nfs warning: mount version older
than kernel
Sep 30 10:46:38 localhost amd[3313]: /net: mount: Invalid argument
Sep 30 10:46:38 localhost kernel: NFS: mount program didn't pass
remote address!
Sep 30 10:46:39 localhost amd[3313]: /net: mount: Invalid argument
Sep 30 10:46:39 localhost amd[3313]: amfs_toplvl_mount:
mount_amfs_toplvl failed: Invalid argument
Sep 30 10:46:39 localhost kernel: nfs warning: mount version older
than kernel
Sep 30 10:46:39 localhost kernel: NFS: mount program didn't pass
remote address!


Version-Release number of selected component (if applicable):

# rpm -q am-utils glibc
am-utils-6.0.9-9
glibc-2.3.3-61

Comment 1 Eido Inoue 2004-11-05 19:15:24 UTC
I'm not seeing this when I use amd-6.0.9 and glibc-2.3.3 with the
default /etc/amd.conf


Note You need to log in before you can comment on or make changes to this bug.