Bug 134255 - /sbin/start_udev complains about syntax error on line 79
/sbin/start_udev complains about syntax error on line 79
Status: CLOSED DUPLICATE of bug 134092
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-30 12:46 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-09-30 12:46:57 EDT
Description of problem:

  During boot, when /sbin/start_udev is executed, a syntax error
message appears on console.

 System continues to come up, but is a bit sick. 

Version-Release number of selected component (if applicable):

  kernel 590

How reproducible:

  Too.

Steps to Reproduce:
1. boot
2. watch console
3.
  
Actual results:


Expected results:


Additional info:

 I was able to get to a command line, even without this routine
working well. Then commented out a section prior to line 79 - this did
not do anything. Took out comments and rebooted - it seems to work
now.  Unfortunately did not save the original for comparison.

Also set 'selinux=0 enforcing=0' in boot line
Comment 1 David Lawrence 2004-09-30 13:29:37 EDT

*** This bug has been marked as a duplicate of 134092 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.