Bug 134281 - epiphany does not print via lpr or to a file
Summary: epiphany does not print via lpr or to a file
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-30 20:55 UTC by Chris Lee
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 16:13:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lee 2004-09-30 20:55:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040928
Firefox/0.10

Description of problem:
Selecting the File menu from Epiphany and then choosing the 'Print'
option brings up a print dialog (which is not a GNOME-print dialog,
incidentally). Just hitting 'print' fails to print my document to
either the default printer or any other one that I can find, and
printing to a file does not generate a file, either.

Version-Release number of selected component (if applicable):
epiphany-1.4.0-0.3.6

How reproducible:
Always

Steps to Reproduce:
1. Select File->Print
2. Tell epiphany to print
3. Watch as the document doesn't come out of the printer

Actual Results:  No document is printed

Expected Results:  The page that I was viewing should be printed

Additional info:

The fact that it is also impossible to graphically *choose* a printer
to print to is very disappointing.

Comment 1 Bryan W Clark 2004-10-05 16:27:03 UTC
printing (with the new gnome print dialog) is a high priority for
ephy.  reassigning to marco.

Comment 2 Marco Pesenti Gritti 2004-10-07 10:14:55 UTC
I cannot reproduce. Do you get any message when starting it from a
terminal? Can you try if this is reproducable in mozilla itself?

Comment 3 Marco Pesenti Gritti 2004-10-08 14:19:35 UTC
Nm, I have an idea of what is going on here. Will fix it asap.

Comment 4 Marco Pesenti Gritti 2004-10-11 13:41:03 UTC
Now you can select the printer from a combo.


Note You need to log in before you can comment on or make changes to this bug.