Bug 1343219 - SmartState failing on RHEV 3.6 - undefined method `attributes' for nil:NilClass
Summary: SmartState failing on RHEV 3.6 - undefined method `attributes' for nil:NilClass
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.6.2
Assignee: Hui Song
QA Contact: Satyajit Bulage
URL:
Whiteboard: rhev:smartstate
Depends On: 1340092
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-06 20:27 UTC by John Prause
Modified: 2016-09-06 15:15 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1340092
Environment:
Last Closed: 2016-09-06 15:15:42 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Hui Song 2016-09-06 15:15:42 UTC
Unable to reproduce, issue closed.


Note You need to log in before you can comment on or make changes to this bug.