Bug 134326 - nfs-server hangs on starting if network is not present
nfs-server hangs on starting if network is not present
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nfs-utils (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-01 09:21 EDT by Remo Wyss
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 07:48:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remo Wyss 2004-10-01 09:21:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
when i boot our server, nfs won't start if the network (internet) is
not reachable. When i restart the nfs-server without a
internet-connection, nfs starting needs 10 Minutes to get up, and no
client can mount the nfs share. 

Version-Release number of selected component (if applicable):
nfs-utils-1.0.6-7.EL

How reproducible:
Always

Steps to Reproduce:
1. disconnect the internet connection
2. service nfs restart
3.
    

Actual Results:  I wait 10 Minutes, but the clients can't mount the
nfs-share

Additional info:
Comment 1 Steve Dickson 2004-10-15 07:48:06 EDT
This is probably more of a DNS or NIS issue than
an NFS issue since NFS (and other system daemon) 
need to do name to ip address resolution. Please
reopen if this is not the case

Note You need to log in before you can comment on or make changes to this bug.