Bug 134331 - Thunderbird crashes when using file selector.
Summary: Thunderbird crashes when using file selector.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-10-01 13:54 UTC by Daniel Walsh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 18:05:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Walsh 2004-10-01 13:54:16 UTC
Description of problem:
When using the file selector with the / override, if I sepecify the 
file to attach by typing it in, thunderbird crashes.  If I use the
mouse to select the file it works.

Version-Release number of selected component (if applicable):


How reproducible:
It has happened twice in one day.

Steps to Reproduce:
1. Select attach
2. Type / and then the file path
3.
  
Actual results:
Crash

Expected results:
No Crash

Additional info:

Comment 1 Matthias Clasen 2004-10-03 03:54:06 UTC
Does this still occur with gtk2-2.4.10-6 ?

Comment 2 Daniel Walsh 2004-10-05 18:05:07 UTC
Seems to be fixed.


Note You need to log in before you can comment on or make changes to this bug.