Bug 1343397 - each advice generated by setroubleshootd misses a colon and the dot is redundant
Summary: each advice generated by setroubleshootd misses a colon and the dot is redundant
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: setroubleshoot
Version: 7.3
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Petr Lautrbach
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-07 09:08 UTC by Milos Malik
Modified: 2017-08-01 23:11 UTC (History)
4 users (show)

Fixed In Version: setroubleshoot-3.2.28-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1343405 (view as bug list)
Environment:
Last Closed: 2017-08-01 23:11:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2205 0 normal SHIPPED_LIVE setroubleshoot bug fix update 2017-08-01 19:42:14 UTC

Description Milos Malik 2016-06-07 09:08:49 UTC
Description of problem:

Version-Release number of selected component (if applicable):
setroubleshoot-server-3.2.26.2-1.el7.x86_64
setroubleshoot-plugins-3.0.59-2.el7_2.noarch
setroubleshoot-3.2.26.2-1.el7.x86_64

How reproducible:
* always

Steps to Reproduce:
1. get a RHEL-7.3 machine, SELinux policy is targeted, SELinux mode is enforcing
2. trigger a SELinux denial
3. search for "complete SELinux" in the journal or in /var/log/messages

Actual results:
For complete SELinux messages. run sealert -l

Expected results:
For complete SELinux messages run: sealert -l

Comment 6 errata-xmlrpc 2017-08-01 23:11:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2205


Note You need to log in before you can comment on or make changes to this bug.