Bug 1343577 - bad filtering of cluster related events
Summary: bad filtering of cluster related events
Keywords:
Status: CLOSED DUPLICATE of bug 1337237
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 2
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-07 13:37 UTC by Lubos Trilety
Modified: 2016-06-08 10:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-08 10:29:24 UTC
Target Upstream Version:


Attachments (Terms of Use)
cluster events (49.68 KB, image/png)
2016-06-07 13:37 UTC, Lubos Trilety
no flags Details

Description Lubos Trilety 2016-06-07 13:37:25 UTC
Created attachment 1165655 [details]
cluster events

Description of problem:
Aggregated number of cluster alerts leads to events which are related to the cluster, but not to all active events with severity lower than 5. But only to those critical ones.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.21-1.el7scon.x86_64
rhscon-ceph-0.0.20-1.el7scon.x86_64
rhscon-ui-0.0.34-1.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create some cluster
2. Remove some disks from OSD hosts
3. Click on the alerts number

Actual results:
No event about osd.X went down is displayed, because they don't have critical severity.

Expected results:
All active events with severity lower than 5 (both major and critical) will be displayed.

Additional info:

Comment 1 Lubos Trilety 2016-06-08 10:29:24 UTC

*** This bug has been marked as a duplicate of bug 1337237 ***


Note You need to log in before you can comment on or make changes to this bug.