Bug 134359 - some refreshes are missed
some refreshes are missed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-01 13:15 EDT by Matthias Clasen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-11 06:25:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-10-01 13:15:55 EDT
If I run something which produces a lot of output, e.g. a gtk+ build,
then scroll all the way up  to the top of the scrollbar, change
workspaces, and come back, the terminal is just white. Conjecture: 
the text was already dumped from the buffer, since the computation
produces a lot of new output...
Comment 1 Warren Togami 2005-09-11 06:25:52 EDT
I believe this was fixed a while ago in one of the vte upstream releases.

Note You need to log in before you can comment on or make changes to this bug.