Bug 134404 - ls segfaults during install
Summary: ls segfaults during install
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: busybox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
: 134406 (view as bug list)
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-02 00:42 UTC by Chris Ricker
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-02 05:23:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2004-10-02 00:42:13 UTC
Did an http install off of the 20041001 tree using the boot.iso

Once the install started, I was doing a lot of troubleshooting of
other issues in the shell (virtual console 2)

One thing I noticed was that ls commands always segfaulted at the end
of displaying output

Each ls segmentation fault logged

general protection rip:2a95969605 rsp:7fbffffbb0 error:0

when it occurred

Comment 1 Bill Nottingham 2004-10-02 04:44:19 UTC
*** Bug 134406 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-10-02 05:23:00 UTC
Fixed in -5.


Note You need to log in before you can comment on or make changes to this bug.